Beim Öffnen oder Verknüpfen eines Revit-Modells aus der Cloud wird „Es wurde versucht, auf eine Stelle hinter dem Ende einer unbenannten Datei zuzugreifen“ angezeigt

Autodesk Support

14. August 2024


Abgedeckte Produkte und Versionen


Problem:

Beim Öffnen oder Verknüpfen eines Modells aus der Cloud in Revit wird die folgende Meldung angezeigt und die Datei kann nicht geöffnet werden:


Revit

"Es wurde versucht, auf eine Stelle hinter dem Ende von .rvt zuzugreifen."

image.png

Anmerkungen:
  • Dieses Verhalten ist auf ein einzelnes System und andere Computer beschränkt, und Benutzer (Autodesk Account) können das Modell problemlos öffnen und verknüpfen.
  • Das Protokoll kann die folgenden Zeilen enthalten:
'status: ERROR : Cannot connect to central model
'C 28-Feb-2022 12:45:18.934; 0:< openDocumentFileForUI: The model could not be opened: Attempted to access an unnamed file past its end. (CArchiveException 3)

Ursachen:

Beschädigter Cache für die Zusammenarbeit auf dem Computer.

Lösung:

Weitere Informationen finden Sie im folgenden ArtikelSo löschen Sie beschädigten Revit-Cloud-Modell-Cache.

Produkte:

BIM 360; Revit Cloud Worksharing; Revit;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen